The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> HP ALM / Mercury Quality Center

boehmg
Junior Member


Reged: 03/28/06
Posts: 184
Loc: Canberra
Quality Center Explorer (11.0)
      01/18/11 09:42 PM

Hi Guys,

we have deployed the ALM Exporer Add-In to the desktops in our test environment as we were having all sorts of issues downloading the components via the browser as the machines are quite locked down.
when a user access quality center via the explorer it downloads what it needs and runs fine. If they try to access siteAdmin via the explorer we get an error saying "This type of installation requires administrative privilges"
Has anyone experienced this before or knows what additional access is required to run the siteadmin via the QC explorer

Regards

gavin

Post Extras Print Post   Remind Me!     Notify Moderator


Entire topic
Subject Posted by Posted on
* Quality Center Explorer (11.0) boehmg 01/18/11 09:42 PM
. * * Re: Quality Center Explorer (11.0) Rajkumar_Rajangam   01/19/11 01:42 AM
. * * Re: Quality Center Explorer (11.0) boehmg   01/19/11 02:13 AM
. * * Re: Quality Center Explorer (11.0) Rajkumar_Rajangam   01/19/11 02:31 AM
. * * Re: Quality Center Explorer (11.0) chowdary727   01/20/11 03:25 AM
. * * Re: Quality Center Explorer (11.0) FredMan   01/20/11 06:37 AM
. * * Re: Quality Center Explorer (11.0) chowdary727   01/21/11 02:25 AM

Extra information
0 registered and 24 anonymous users are browsing this forum.

Moderator:  Rich W., AJ, jgottlieb 



Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 6117

Rate this thread

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5