The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> Micro Focus/Borland/Segue SilkTest

ST_PowerUser
Member


Reged: 03/19/08
Posts: 90
Re: SilkTest 2009 - Open Agent Issues...
      12/02/09 01:49 AM

Hi Munnaz,

I've also seen this in some rare cases. If you use calls that are based on locator keyword declarations, it seems that routing back to OA doesn't always work after a CA call in between. I try to avoid using CA calls and if I need to make one (which is necessary sometimes) I script some code that takes care about routing to the correct agent (use handles for both agents and disconnect/connect them as needed).

Regards

Post Extras Print Post   Remind Me!     Notify Moderator


Entire topic
Subject Posted by Posted on
* SilkTest 2009 - Open Agent Issues... Munnaz 11/24/09 04:28 AM
. * * Re: SilkTest 2009 - Open Agent Issues... ST_PowerUser   12/02/09 01:49 AM
. * * Re: SilkTest 2009 - Open Agent Issues... Munnaz   12/04/09 12:09 AM
. * * Re: SilkTest 2009 - Open Agent Issues... BostonSilk   12/16/09 10:47 AM
. * * Re: SilkTest 2009 - Open Agent Issues... Munnaz   02/08/10 01:27 AM

Extra information
0 registered and 10 anonymous users are browsing this forum.

Moderator:  AJ, jamesso, DJGray, David Reed 



Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 3083

Rate this thread

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5