The online community for software testing & quality assurance professionals
Calendar   Today's Topics

Lost Password?


Testing Tools >> HP Functional Testing / Mercury QuickTest Pro / QTP

Pages: 1

Reged: 05/18/10
Posts: 11
QTP 10.0 Hangs when trying to run a script
      #690625 - 11/09/11 01:16 AM Attachment (54 downloads)


We are facing this serious and repetitive issue of QTP 10.0 crashing whenever I try to run a script from qtp. We have developed a custom framework with functions on VB scripting to create the automated test scripts and run from QTP.

However whenever the Test script fails due to some issue, and the next time i try to run the script again I get the below two issues:

1. A dialog box appears stating "Unable to create the specified run test folder. The folder may be in use by another program. Close other programs that are using this folder"

2. When i cancel this run and attempt to run the script again, the QTP hangs and is unable to download the download the excel sheet (in which my automated script is written as per my framework)

I need to kill the QTPPro.exe process and then clear the Temp folder where the previous test results are stored for the script to run again without any issues.

Can anyone please let me know why there seems to be an issue in overwriting the temp result folder.

Is there any option to:

- Overwrite the temp folder

- Change the Result folder path automatically via a VB script in case a test script fails accidently?

We did not have any issues previously but from last one month because of which I am unable to run any of my scripts repetitively in case of unexpected failure.

QTP Version: QTP 10.0
Window version: Windows XP
Internet Explorer Version: IE 6/7 or 8

Thanks in advance

- Ashwini

Post Extras: Print Post   Remind Me!   Notify Moderator  

Reged: 10/22/10
Posts: 3136
Loc: Norway
Re: QTP 10.0 Hangs when trying to run a script [Re: AshuBhat]
      #690698 - 11/09/11 02:35 PM

Avoid duplicate post.


Post Extras: Print Post   Remind Me!   Notify Moderator  

Reged: 05/18/10
Posts: 11
Re: QTP 10.0 Hangs when trying to run a script [Re: Rajkumar_Rajangam]
      #690731 - 11/10/11 01:28 AM

Sorry it so happened that I had analysed the root cause after I posted the issue hence wanted to be more specific with the next post

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1

Extra information
0 registered and 71 anonymous users are browsing this forum.

Moderator:  IanFraser, Rajkumar_Rajangam, thorwath, TReddy, AJ, Tarun Lalwani, mwsrosso 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Topic views: 833

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5