The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:
Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> HP ALM / Mercury Quality Center

Pages: 1
893richmond
Newbie


Reged: 10/14/06
Posts: 14
Installation problem
      #340662 - 11/10/06 05:31 PM

I installed trail version of QC9.0 trail version ,but when i entered username and password in Qc it is authenticating but not displaying anything in Domain and Project and also not allowing to enter from keyboard , trying since 3 days uninstalled and installed again.But no use i could not login .In site admin is working.
Please help me.
Thanks in Advance


Post Extras: Print Post   Remind Me!   Notify Moderator  
Rich W.Moderator
Veteran


Reged: 03/05/04
Posts: 5815
Loc: West Coast of the East Coast!
Re: Installation problem [Re: 893richmond]
      #340699 - 11/11/06 12:57 PM

Do you have any projects to log into? If admin site is working how many projects show up in it. If none, create one.

--------------------
Personal Comment

Success is the ability to go from one failure to another with no loss of enthusiasm.
~ Winston Churchill ~


...Rich Wagner


Post Extras: Print Post   Remind Me!   Notify Moderator  
Joanne Yang
Junior Member


Reged: 11/01/04
Posts: 13
Loc: Canada
Re: Installation problem [Re: Rich W.]
      #341719 - 11/16/06 09:08 AM

Hi,

You have to login to the site admin first and assign the projects to this user (the one you want to login). After that, when you sign in to QC, you can see the domain and project.

Hope this helps.

Regards,
Joanne


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 24 anonymous users are browsing this forum.

Moderator:  Rich W., AJ, jgottlieb 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2297

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5