The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> HP Functional Testing / Mercury QuickTest Pro / QTP

Pages: 1
tester555
Newbie


Reged: 11/07/12
Posts: 4
unable to identify web object in QTP 11
      #719848 - 11/15/12 04:48 AM

Hi all,

am unable to identify web object(ex: text box) in QTP 11

i have checked if the web add in is checked.

i have try to disable the protection in the IE also....

but still unable to identify the web object or element ..
how to fix this ..

guidance needed


Post Extras: Print Post   Remind Me!   Notify Moderator  
tester555
Newbie


Reged: 11/07/12
Posts: 4
Re: unable to identify web object in QTP 11 [Re: tester555]
      #719849 - 11/15/12 04:51 AM

* unable to do recording also keeping the IE protection OFF.

So need some guidence


Post Extras: Print Post   Remind Me!   Notify Moderator  
selvamaniS
Newbie


Reged: 02/13/12
Posts: 1
Re: unable to identify web object in QTP 11 [Re: tester555]
      #719900 - 11/20/12 04:24 AM

it should be because of the following reasons:

1) check the resolution of IE it should be 100%
2) you might have opened the browser before QTP is opened


Post Extras: Print Post   Remind Me!   Notify Moderator  
HelenPeters
Member


Reged: 11/01/10
Posts: 71
Re: unable to identify web object in QTP 11 [Re: selvamaniS]
      #719916 - 11/21/12 07:26 PM

There could be a number of issues, 64 or 32 bits, installed, patches, object Id settings, record and run settings. But it looks like a user privilege issue that I usually have.
From all programs, right click on the QuickTest Professional icon, go to properties, security tab, and give full permissions to the respective users (eg. local, system, domain users) bearing in mind which user is using the QTP. If you dont see the user you want to edit, click add and find users and add them. Then click on the user and give the full permission. From experience this happens especially on a domain setting where there are restricted policies, but can also happen on local stand alone systems.


Post Extras: Print Post   Remind Me!   Notify Moderator  
satkha
Member


Reged: 07/21/10
Posts: 47
Loc: Kyiv
Re: unable to identify web object in QTP 11 [Re: HelenPeters]
      #719930 - 11/29/12 04:54 AM

what kind of objects is recognized instead of one that you expected?

--------------------
All are not hunters that blow the horn


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 67 anonymous users are browsing this forum.

Moderator:  IanFraser, Rajkumar_Rajangam, thorwath, TReddy, AJ, Tarun Lalwani, mwsrosso 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 6255

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5