The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> Bugzilla

Pages: 1
test_link
Member


Reged: 04/04/12
Posts: 80
Bugzilla Backup restore
      #714921 - 08/21/12 05:37 AM

From Bugzilla 3.4.9 i have taken backup.And newly installed bugzilla 4.0 version. And restored the bugzilla 3.4.9 backup into bugzilla 4.0 version. It's successfully running. but am not able to see all the customfields which were created in bugzilla 3.4.9 version. am able to see only two that too with different name. Please suggest me the solution.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Joe Strazzere
Moderator


Reged: 05/15/00
Posts: 12344
Loc: Massachusetts, USA
Re: Bugzilla Backup restore [Re: test_link]
      #714924 - 08/21/12 05:54 AM

"If you're upgrading, make sure to read Notes On Upgrading From a Previous Version. If you are upgrading from a release before 3.6, make sure to read the release notes for all the previous versions in between your version and this one, particularly the Upgrading section of each version's release notes."

If you haven't already, you should read and understand http://www.bugzilla.org/releases/4.0/release-notes.html#v40_upgrading

--------------------
- Joe
Visit AllThingsQuality.com to learn more about quality, testing, and QA!

I speak only for me. I do not speak for my employer, nor for anyone else.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  AJ, Jeanj 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 1841

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5