The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> Micro Focus/Borland/Segue SilkPerformer

Pages: 1
SreedharG
Newbie


Reged: 06/30/12
Posts: 5
SilkPerformer TCP/IP Protocol issue
      #712940 - 07/24/12 08:35 PM

Hi

I am using Silkperformer 2011(8.0) for recording a C++ based desktop application using TCP/IP protocl. Script is is recorded and showing in Hexadecimal format.

When I reply the script I am getting the following error.
Pls let me know if any body have any idea on this.


webTcpipSendBin(winsock:10053-software caused connection abort)

Thanks in advance.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mirek_B
Member


Reged: 11/01/06
Posts: 319
Re: SilkPerformer TCP/IP Protocol issue [Re: SreedharG]
      #714701 - 08/16/12 06:40 AM

Could be an antivirus or firewall issue.
The traffic is no longer generated by the application itself, but it is generated by the SilkPerformer replay engine. Could be a security issue.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 6 anonymous users are browsing this forum.

Moderator:  AJ, jamesso 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2150

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5