The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> OpenSTA

Pages: 1
v_prabhp_v
Newbie


Reged: 07/11/12
Posts: 3
why is that Opensta is connecting to server again
      #712678 - 07/20/12 02:51 AM

hi,

i recorded a script and it is Observed that Opensta is connecting to the server with the followed code
CONNECT TO "10.4.51.10:8080" ON 1, and after a while, again it is trying to connect as
CONNECT TO "10.4.51.10:8080" ON 2
Why that OpenSTA is trying to establish the connection multiple times
Is there any to Identify the existing connection and only if necessary we can establish the connection again


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bernie VelivisModerator
Moderator


Reged: 06/02/03
Posts: 1604
Loc: Hollis, NH, USA
Re: why is that Opensta is connecting to server [Re: v_prabhp_v]
      #712797 - 07/23/12 04:33 AM

Judging by the port #, I'd guess that the browser is running through a gateway to reach the system under test. If you have any doubt about OpenSTA's recording accuracy, use a (free) tool like fiddler to see traffic in detail.

--------------------
Bernie Velivis, Performax Inc
Bernie's blog


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 3 anonymous users are browsing this forum.

Moderator:  SteveKay, AJ, dansut, Bernie Velivis 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 1541

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5