The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> Micro Focus/Compuware QALoad

Pages: 1
Mikko_TS
Junior Member


Reged: 10/11/04
Posts: 2
Loc: Helsinki
Maintain Certificates disabled
      #686684 - 09/27/11 12:57 AM

I'm using QALoad version 5.6.

About managing certificates on Script Development Workbench. Cannot manage SSL certificates due the Tools -> Maintain Certificates is disabled. Any ideas how to fix this?

We have the SSL license purchased, at least that's my assumption based on the line in DLM:
Feature:Ver:Source:Exp Date:Days Left:Count
QALoad_SSL:05.06:7188@qaloadhost:No expiration:Permanent:Unlimited


Post Extras: Print Post   Remind Me!   Notify Moderator  
drazle
Active Member


Reged: 11/30/00
Posts: 829
Loc: Michigan, USA
Re: Maintain Certificates disabled [Re: Mikko_TS]
      #686719 - 09/27/11 05:08 AM

Manage SSL certificates is for client-side certificates (something I have never used) and have nothing to do with your DLM license file.

I can't find a way to make that menu item disabled except if I haven't chosen a middleware option, then the menu item is not even displayed (though I am using ver 5.9).

Are you getting a license error or do you need to set up an SSL certificate for HTTPS scripts? I've setup plenty of HTTPS scripts and never needed to setup client-side SSL certs. What error are you getting?

--------------------
A problem is a difference between what is perceived and what is desired, that
we want to reduce
(Dewey 1933)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mikko_TS
Junior Member


Reged: 10/11/04
Posts: 2
Loc: Helsinki
Re: Maintain Certificates disabled [Re: drazle]
      #686883 - 09/28/11 05:17 AM

Validate Script throws:
VU 0 : Line 298: Navigate_To ( "http://pfv3.local.com:39080/frontend" )
VU 0 : Added Cookie: JSESSIONID=
VU 0 : Added Cookie: amlbcookie=01
VU 0 : Added Cookie: owndomainSSO=AQIC5wM2LY4Sfczzcn36+VZTVMQazaqizKJtJEvFata3jvs=@AAJTSQACMDE=#
VU 0 : Main Request: http://pfv3.local.com:39080/frontend (connection 0)
VU 0 : Redirected to http://pfv3.local.com:39080/frontend/
VU 0 : Main Request: http://pfv3.local.com:39080/frontend/ (connection 0 reused)
VU 0 : Redirected to https://pfv3.local.com:38081/opensso/UI/...0%2Ffrontend%2F
VU 0 : Line 298, WWW Navigate_To: WWW_ABORT_00007 -- Cannot execute SSL. SSL library not installed.
Validate Failed.


Post Extras: Print Post   Remind Me!   Notify Moderator  
drazle
Active Member


Reged: 11/30/00
Posts: 829
Loc: Michigan, USA
Re: Maintain Certificates disabled [Re: Mikko_TS]
      #687711 - 10/06/11 05:37 AM

I believe that in version 5.6 that SSL scripts were a separate license and separate install. This error code WWW_ABORT_00007 explains the same.

You either need to upgrade or... upgrade. Or if you have the SSL license for 5.6 you need to install the SSL piece.

--------------------
A problem is a difference between what is perceived and what is desired, that
we want to reduce
(Dewey 1933)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 2 anonymous users are browsing this forum.

Moderator:  AJ, DSquared 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2807

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5