The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> IBM/Rational TestManager

Pages: 1
MattJoyce
Newbie


Reged: 04/27/10
Posts: 1
Installer Files - Rational TestManager v7.0.2
      #623959 - 04/27/10 03:13 AM

Hello everyone,

I'm looking for the installer files for V7.0.2 of Rational TestManager. I've recently upgraded a local copy of Robot to V7.0.2, only to find out that the corresponding version of TestManager is no longer offered for download by IBM, even though our licences are still valid.

The installers we have are for build 16 of TestManager, but this won't work with Robot V7.0.2, and we are obviously keen to take advantage of the bug fixes offered by the newer version, but not at the expense of not being able to run scripts using TestManager.

I've tried an evaluation copy of RQM and, to be honest, think it's pretty awful and would take an awful lot of time (not to mention expense) to get the rest of the team up to speed with it.

If anyone has got the installer files I would be VERY grateful, and I am of course happy to provide you with copies of our invoices that prove I'm not just trying to get some free software!!

Thanks,

Matt


Post Extras: Print Post   Remind Me!   Notify Moderator  
Richard_Hor
Member


Reged: 04/17/08
Posts: 78
Re: Installer Files - Rational TestManager v7.0.2 [Re: MattJoyce]
      #633041 - 06/30/10 08:43 PM

Contact IBM to require TM since your subscription does include it. Thats what i do.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 2 anonymous users are browsing this forum.

Moderator:  AJ, RSBarber 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 3631

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5