The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:
Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> IBM/Rational Functional Tester - RobotJ

Pages: 1
Pradeep1978
Newbie


Reged: 08/23/09
Posts: 7
Integration of RFT & RQM - To view Log file result
      #599258 - 10/30/09 05:29 PM

Hello all

I have RQM 1.0 and RFT 8.0. Created a sample script in RFT,integrated with RQM and executed. The scripts has executed successfully. In the execution result page in RQM, there is a option to view the results via

i) Basic log
ii) View the results with RFT(Detailed log)

Clicked on RFT detailed log option and saved log file (log.rftlog). Opened RFT now and tried to open the log file.
The log file opened and when i try to open the results of a verification point, there was a error message which is as

'CRFCNO309E :Error creating verification point display
An enabled JRE(1.3.1_02 or better) must be associated with the browser to view VP results'

The JRE version is 1.5.0_06.

Can anyone help regarding this ?

Thanks in advance
Pradeep S


Post Extras: Print Post   Remind Me!   Notify Moderator  
testguy1960
Member


Reged: 03/11/03
Posts: 91
Loc: Ottawa, Ontario, Canada
Re: Integration of RFT & RQM - To view Log file result [Re: Pradeep1978]
      #599427 - 11/02/09 06:07 AM

Man, that error brings back so many bad memories.

My short story is that I used to get this error when I tried to open a log file (after installing RFT 8.0x on my brand new laptop). My computer was completely locked down, security wise (not sure how much of an improvement that was).

When I called IBM Support (twice), I got two different answers as to why I was getting this error. I was also told to upgrade to 8.1, then to 8.1.0.1, as these were the latest versions.

It turned out that some of the IE settings were not setup properly, nor some of the add-ons (because of the lock-down). However, I suggest that you start with the 8.1.0.2 patch, as it deals with a specific bug: PK94064. I had been bugging IBM Support for a while regarding the inability to open the VP details, and the second support person I talked to (after having the call opened for a few of weeks) suggested that I install the patch to bring RFT 8.x to the latest version (8.1.0.2) and that it might do the trick.
When I read the details of the patch, I noticed that this particular PK was my problem, but the support rep did not seem to have read the list of fixed issues before recommending the upgrade. I am still annoyed at him for that.
After installing the patch, I was then able to view the log files. RFT kept aborting on me when running my scripts, but that is a different story (still probably connected to the lock down).

Anyway, the next steps are suggestions based on my own experience of tweaking the settings, before getting the proper patch installed. You may not need them.

- Make sure that RFT was installed by a user with Admin right; If not, you will need to use a different installer program and will need to run a process after the install is done. Check the Install Requirements readme file.
- In your browser, select "Tools"/"Internet Options", click on the "Advanced" tab, and check the Java (Sun) setting. It should be enabled.
- Still in the browser, Select the menu "Tools"/"Manage Add-ons"/"Enable or disable add-ons", and check that the following are enabled:
IERationalEnabler (from Rational)
Java Plug-in 2 SSV helper (Sun Microsystems)
Sun Java Console (Sun Microsystems)

Good luck,

André


Post Extras: Print Post   Remind Me!   Notify Moderator  
LordMarcus
Newbie


Reged: 07/01/09
Posts: 23
Re: Integration of RFT & RQM - To view Log file result [Re: testguy1960]
      #599796 - 11/03/09 10:26 PM

Great! That was helpful André. Thanks!

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  AJ, AllenGay 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 4713

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5