The online community for software testing & quality assurance professionals
 
 
Calendar   Today's Topics
Sponsors:




Lost Password?

Home
BetaSoft
Blogs
Jobs
Training
News
Links
Downloads



Testing Tools >> Micro Focus/Compuware QARun

Pages: 1
beecool
Junior Member


Reged: 03/05/04
Posts: 12
3001 : invalid argument
      #152649 - 06/17/04 06:10 AM

hi guys,
if anyone can help me from the following problem i would really appreciate them.
The problem is when iam trying to perform checks using QARun tool in the test scripts iam getting an error called invalid argument which is not allowing me to create any new checks , change any old checks , always keeps on saying the same error.

if anyone have gone thru similar kind of problem & know how you came out of that please let me know.
waiting for your replies...,
Thanks,
beecool


Post Extras: Print Post   Remind Me!   Notify Moderator  
DSquaredModerator
Moderator


Reged: 04/02/03
Posts: 4546
Loc: Wisconsin, USA
Re: 3001 : invalid argument
      #152650 - 06/17/04 09:13 AM

Are you using an Access database for your repository? If you are, you may want to try a repair and rebuild of your repository.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Muzzy
Junior Member


Reged: 08/09/02
Posts: 8
Loc: Melb, Vic, Australia
Re: 3001 : invalid argument
      #152651 - 06/28/04 11:34 PM

We have the same issue constantly here, as the Access DB is about 2-2.5 Gig. (we are about to move it to an Oracle Database) We compacted and unlocked the database however we found the best results were to Export the scripts, checks, events objects etc, create a new database, and re-import all items. We found this gave us longer before we had this error again.

Post Extras: Print Post   Remind Me!   Notify Moderator  
DSquaredModerator
Moderator


Reged: 04/02/03
Posts: 4546
Loc: Wisconsin, USA
Re: 3001 : invalid argument
      #152652 - 06/29/04 04:41 AM

Oracle or SQL is the way to go if you really use QARun a lot or have more than about 4 or 5 users.

Post Extras: Print Post   Remind Me!   Notify Moderator  
r_kender
Junior Member


Reged: 11/14/05
Posts: 6
Loc: israel
Re: 3001 : invalid argument
      #152653 - 11/14/05 02:32 AM

Hi All!
i'm kind of experiencing the same problem and i can't even run the simplest scripts, but i'm using the sql-server so that is not the problem in my case.
any other suggestions


Post Extras: Print Post   Remind Me!   Notify Moderator  
DSquaredModerator
Moderator


Reged: 04/02/03
Posts: 4546
Loc: Wisconsin, USA
Re: 3001 : invalid argument
      #152654 - 11/14/05 04:50 AM

Anyone call Compuware tech support on this one?

Post Extras: Print Post   Remind Me!   Notify Moderator  
bornagain
Junior Member


Reged: 09/26/02
Posts: 4
Re: 3001 : invalid argument
      #152655 - 12/22/05 10:58 AM

Call support. Ask for the MSJet Patch.
QARun has problems with MSJet40 v7 and above. The patch installs v6 in the ..\Qarun\Program folder.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Floatin
Newbie


Reged: 08/24/11
Posts: 5
Re: 3001 : invalid argument [Re: bornagain]
      #683036 - 08/24/11 08:06 AM Attachment (184 downloads)

Hello All,

having the pretty much the same issue with the Access database, however it wont let me open the database... It keeps throughing an error.(see attachment) also it throughs the same error while running silk test (workbench)...

Could anyone help?

Edited by Floatin (08/24/11 08:29 AM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 2 anonymous users are browsing this forum.

Moderator:  Jim Brennan, AJ, DSquared 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 4946

Rate this topic

Jump to

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5