02/13/12 07:29 AM
Re: .Net Automation - OpenSource Tool

Use the UIAutomation framework shipped with .NET from 3.5+ versions.
XP has bugs, nasty ones, so please stay on course with Vista, or Win 7.
Feel free to ask questions, as some of these requires heavy coding. However, Microsoft does not build solutions, only frameworks, and this is *intended* side effect of that paradigm.

Contact Us | Privacy statement SQAForums

Powered by UBB.threads™ 6.5.5