I haven't used Ruby in quite awhile. I'm trying to setup a new test automation environment and am having problems getting everything installed.
- I installed ruby 1.8.6
- then I installed cucumber 0.10.0 (to try it out)
- now I want to install watir in order to do a
proof of concept for testing our web product
when I tried to install watir using "gem install watir" I got an error that said I needed RubyGems version 1.4 or greater in order to install watir.
So, I did "gem update --system" and got an error stating that I needed Ruby 1.8.7 or greater in order to install Rubygems. But, I thought watir required Ruby 1.8.6. Can I use 1.8.7? I googled everything I can think of and couldn't find the answer.