Results 1 to 2 of 2
  1. #1

    Questions for upgrading from TestLink 1.9.2


    My QA team is currently using TestLink 1.9.2 and is seeking to upgrade to a newer version. What is the most stable version that we should use? What's the PHP version required to upgrade from? Any suggestion is appreciated.


  2. #2
    Latest is 1.9.9 and require PHP at least 5.4.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 05:52 PM.

Copyright BetaSoft Inc.