Just noticed that running tests through Selenium RC in Internet Explorer 8 (IE8) displays a message containing an info to disable pop-up blocker. IE reports a script error and also says that it cannot load "...htmlutils.js". I have Win XP machine and Selenium version is 1.0.1.
If anybody can help me with this ?