I have three questions / issues. If you can answer any one of them it would be a great help. If in my research I find solutions I will also post ..

I have recently devoted some real time into selenium and it turns out we have two seperate https apps. I had a heck of a time getting selenium to play back and I think one of the reasons was I had vmware installed and was using NAT.

When I tested on other machines this simply worked, when I uninstalled VMWare Server things worked. Can anyone verify this either empirically or with a url that pints out the issue.

Secondly do you or do you NOT need the cybervillainsCA.cer .. currently it would appear that I do not need it. I thought I would (I am on SRC 0.9.2 and using iehta .. ). I used to absolutley need it but now in the vmware free zone my playbacks work just fine?
(did not ttry a recording and I guess that might be the rub)

Third and lets hope final are there any issues with applications. The app I really need to automate is getting to the login phase but after the login button is pushed I get a:
Session expired (on the app itself not the cmd console
of the server)

Many thanks ..
"and if I claim to be a wise man it surely means that I don't know".