Some Ajax-enabled Web sites use proxy servers and security settings that will interfere with playback of a test script in TestMaker Object Designer and Internet Explorer. The following instructions show how to suppress the Trusted Sites pop-up.

Please follow the steps mentioned below :
Step 1:
Please trun the Firewall Off.
Note: Please donít forget to turn it ON after following all the steps.
Step 2:
Add to trusted sites.
Step 3:
Disable Smart Screen Filter.
To do so please click on the link : and then click on the last link which reads : Can I customize a list of trusted sites for SmartScreen Filter in Internet Explorer?
Step 4:
Enable Java Script :
Once you perform all the steps mentioned above, open Sahi and try to launch IE. Let me know if it works. If even after following the above steps you get the same error please try these checks:
1) Copy the address generated by sahi and paste directly into address bar of IE .
2) Check if your IE is able to contact your localhost using the port at which sahi server is supposed to run in your system.