I have some scripts that I want to run in a functional test, which works well.

I want to precede my tests with a command line shell script (to set up some data).

When I try to run the functional test with the command line test type, the scenario reports that the "Node is not responding", and the logs indicate there is "No a single working node".

I have tried to run the tutorials/miscellaneous/CommandLines/CommandLineSample.scenario with the same result.

For the tutorial, the local console log is displayed below. Only the local console log has output. In a browser, localhost:8082/TMServer/ws/TestNode shows "Hi there, this is an AXIS service!".

Is there something that I'm missing here?

Thanks in advance, Karen.

------------------------------- Local Console ----------------------------------
The scenario commandFunctional Test is starting at Wed Apr 18 11:36:56 BST 2012
Execution ID = 1334745416513
Verifying nodes
Nodes verified.
Sending resources
Nodes loaded
Executing iteration iteration 1 Iterations
Warm up
Node localhost with URL localhost:8082/TMServer/ws/TestNode is invalid.
Reason: Error while running setup of Test Case.
Errors found while executing the scenario: No a single working node
Releasing nodes
Execution completed in 0 minutes
Test completed