I tried below steps and seeing an error:
1. Developed script using 12.3 version of Open Script
2. Triggered the script from 12.4 version of OTM server to run on a machine that has 12.3 version of OATS.
I am seeing “Mismatched Software Versions” error in OTM

Can someone please advise if there is any work around for this? Or is there any configuration changes that we have to do?
Any help on this is much appreciated.

Thanks in Advance.