SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Jan 2008
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    FAILED PROCESSING TOF RECORD FOR SCRIPT : CECListV

    hello,
    Please can some one help me. i am seeing this error while replay .
    Script part:
    LOAD RESPONSE_INFO BODY ON 2 &
    INTO Password &
    ,WITH "HTML(0)/BODY(1)/DIV(1)/DIV(0)/FORM(3)/FIELDSET(0)/DIV(3)/INPUT(1):ATTRIBUTE:id(1)"
    REPORT "Password" , MY_passwordID, "pw" , password

    ================================================== ===
    Replay Error:
    ========================
    1-1 :[158]:HTTPRESPONSE: Name: PASSWORD Identity: HTML(0)/BODY(1)/DIV(1)/DIV(0)/FORM(3)/FIELDSET(0)/DIV(3)/INPUT(1):ATTRIBUTE:id(1) Value:Password
    TModeller_Web.exe|2740|1-1|COMPLETE_LOGIN_OUT|161|E* ERROR: FAILED PROCESSING TOF RECORD FOR SCRIPT LINE 161: CECListVar::get_value
    !Script Execution Failed.

    Thank you
    rav

  2. #2
    Member
    Join Date
    Jan 2008
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: FAILED PROCESSING TOF RECORD FOR SCRIPT : CECListV

    I got it working now.

    thank you

  3. #3
    Moderator
    Join Date
    Jun 2003
    Location
    Hollis, NH, USA
    Posts
    1,551
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: FAILED PROCESSING TOF RECORD FOR SCRIPT : CECListV

    You should post what the problem was and how you fixed it. This will help others learn from your experience giving you a chance to give back to a community you are getting a lot of help from.

  4. #4
    Member
    Join Date
    Jan 2008
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: FAILED PROCESSING TOF RECORD FOR SCRIPT : CECListV

    The problem was resolved by mapping declared varibles with correct fileds on DOM addressing

    thanks
    rav

  5. #5
    Junior Member
    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: FAILED PROCESSING TOF RECORD FOR SCRIPT : CECL

    Here's one more issue connected to using LOAD RESPONSE_INFO HEADER:

    http://www.sqaforums.com/showflat.ph...e=0#Post456099

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.34%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 01:39 AM.

Copyright BetaSoft Inc.