Results 1 to 5 of 5
  1. #1

    No response from server.

    I am an new bie in OPENSTA.

    I am recording the first script .

    Settings :
    Browser : Internet Explorer 6
    Gateway : Local, Administration port : 3000, Port : 90

    Start recording > New browser opens > console opens with the following text :

    Running in default mode (as a console)...

    Initialize the gateway...
    Listening on <>.
    Gateway is running...
    Connection from <>.
    Listening default on <> for <> using gwhttp.dll.

    Given the URL > In the console, the text is getting populated

    Connection from <> to default <> using gwhttp.dll.
    Connection from <> to default <> using gwhttp.dll.
    Connection from <> to default <> using gwhttp.dll.
    Connection from <> to default <> using gwhttp.dll.
    Connection from <> to default <> using gwhttp.dll.

    and there is no response from the server. The above text is getting populated still I close the browser.

    I have searched the forum, and got the info that I have to check the browser settings. Its all as in Open STA help.

    what might be the problem ?

    Thanks in advance

  2. #2

    Re: No response from server.

    Hi vinwins,

    As per the recording option every thing correct. In the IE setting make sure that “You had not given any proxy address”.

    After confirming these things try out. If again the same issue exists, try out by changing the port from 90 to 91.

    If these things are not working out well, Install OpenSTA again and try out in your machine or some other machine.

    Performance Testing,
    Readytestgo pvt Ltd.

  3. #3

    Re: No response from server.

    thanks "Performancetesting".

    1. I have not given any proxy address in IE settings
    2. I have changed the different port 91
    3. I have tried itin different machine.

    But , I still get the same error as before in the console and it keeps on populating.
    I waited for some time, the page keeps on browsing.

    Thanks in advance

  4. #4

    Re: No response from server.


    Sorry, I am unable to point out what is the problem. I feel every things rite. But, I don’t know why default gateway is connecting “<> using gwhttp.dll”.

    Performance Testing,
    readytestgo Pvt Ltd.,

  5. #5

    Re: No response from server.

    Hi winwins and PerformanceTesting ,
    I'm facing the same problem. I tried these things above but doesn't make sense.
    How did you solved the problem?
    Thanks so much.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 05:49 PM.

Copyright BetaSoft Inc.