Results 1 to 4 of 4

Thread: Listen Port

  1. #1

    Listen Port

    I am a new user to OPENSTA and trying to configure it. So far I installed it and tried creating a new script and named it FINDBYNAME.HTP. Now when I press the Record button it gives me the following error:
    Listen Port is not supported by the Gateway. Anyone can help me to move forward. Please reply asap.

  2. #2

    Re: Listen Port

    The LAN settings for your browser are temporarily modified when you begin recording a script. Script Modeler uses a proxy server on port 81. Could you have another service (like a web server) running on port 81? This might be the problem.

  3. #3

    Re: Listen Port

    Its on 81 port only still i am getting the same problem

  4. #4

    Re: Listen Port


    Can you please change the port to some number like 90 and try to record. I feel it may be due to some other server is running in the same machine which binded to that port.

    So, please change the port number options->Gateway->Port in opensta.

    Performance Team,
    readytestgo pvt Ltd.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 07:36 PM.

Copyright BetaSoft Inc.