SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Aug 2004
    Location
    Detroit
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Running TP scripts from QADirector

    Hi all,
    I am running the TestPartner scripts from QADirector.While running all the scripts are failing. It is saying that "Couldn't login to TestPartner, please check the login information".
    But i can login through QADirector. I don't know, where i am failing to connect to the TP.
    I would appreciate all your help.

    Thanks!
    Ak.

  2. #2
    Senior Member
    Join Date
    Apr 2003
    Location
    Wisconsin, USA
    Posts
    5,338
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Running TP scripts from QADirector

    What were you told when you called tech support?

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Location
    Elk Grove, CA.
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Running TP scripts from QADirector

    I would say login to each TestPartner machine locally to make sure the logins/connections are ok.

    I also heard you have to make sure your QADirector machine and the TestPartner Machines ODBC connections are identical (Same name even).

    My $.02

  4. #4
    Senior Member
    Join Date
    Apr 2003
    Location
    Wisconsin, USA
    Posts
    5,338
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Running TP scripts from QADirector

    You do have TP installed on each test machine QADirector is trying to control, right?

  5. #5
    Senior Member
    Join Date
    Nov 2005
    Location
    Valley Forge, PA
    Posts
    417
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Running TP scripts from QADirector

    [ QUOTE ]
    I would say login to each TestPartner machine locally to make sure the logins/connections are ok.

    I also heard you have to make sure your QADirector machine and the TestPartner Machines ODBC connections are identical (Same name even).

    My $.02

    [/ QUOTE ]

    TP & QAD have different DBs and different DSNs.

    Joe

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 9.68%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 03:09 PM.

Copyright BetaSoft Inc.