I have just started on a new project, and they are using QARun 4.90.1 against Oracle Forms.

They have created a number of form checks which are executed during test runs.

When we go to investigate errors, QARun complains that that it can not find a version of the form check i.e. version 6, and we can see that there are only 5 versions.

We have a an Oracle database, and it seems that the check has failed.

Any assistance would be helpful, We have already spoken to Compuware, and they seem to think it is an issue with Oracle, but I can not see how that can be.