My understanding is that I can compile and run a 5.2 generated C script in QALOAD 5.6... Is that true?

I can compile the script successfully, but when I run the script in 5.6 it gets a WWW_ERROR_00103 Anchor tag not found error very early in the script execution. This same script runs successfully with QALoad 5.2. Is there something else I need to do to get a 5.2 C script to run in 5.6?

Steve J