SPONSORS:






User Tag List

Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Jul 2000
    Location
    Walsall, West Midlands, United Kingdom
    Posts
    259
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Enabling DOM extension.

    HELP!!!

    I'm having a nightmare....

    I just set up my extensions to use the DOM extension and now when I try to make a test frame, ST reports back to tell me that the 'Agent is not responding' and returns the error message:

    " *** Error: Unable to load extensions: Enabled extension(s) for iexplore.exe#5 not installed: domex.dll "

    The domex.dll is loading via the runtime options and have tried uninstalling and reinstalling ST several times and even tried it on another machine.

    I'm also having problems with the Virtual Object option, as the agent crashes when I try to record anything on my site, although I'm able to record other sites like Yahoo ok.

    I have had no problems with 5.0.1 when I tried this previously, but with 5.0.3 I can't get started.

    System Spec: Celeron, 64MB RAM, IE 5.01, Win98SE.

    If anyone can help it would be greatly appreciated.

    Thanks,

    Paul B.



  2. #2
    Guest

    Re: Enabling DOM extension.

    Have you tried it on an NT box?

    [This message has been edited by Rayr (edited 07-05-2000).]

  3. #3
    Junior Member
    Join Date
    Jul 2000
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Enabling DOM extension.

    Try this (if you haven't already):

    Configure IE 5.0 application in the Extension Enabler program and Extensions silk menu option. Change the Primary Extension to "IE DOM", Check the Java and ActiveX checkboxes. In the Runtime Options dialog, set the default browser to "Internet Explorer 5.0 DOM".

    Start IE 5.0 with a default page, and try to build a fram from it. In the Use Files test box(Runtime Options dialog), you will see "frame.inc extend\domex.inc, extend\javaex.inc"

    If you do not see "extend\domex.inc" then the DOM Extension was not loaded.

    Record a few tests with your new frame to see if they playback. I hope this helps.

    Jason


  4. #4
    Senior Member
    Join Date
    Jul 2000
    Location
    Walsall, West Midlands, United Kingdom
    Posts
    259
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Enabling DOM extension.

    Thanks, but that is what I've already done (apart from enabling java extension), still doesn't work.

  5. #5
    Junior Member
    Join Date
    Jul 2000
    Location
    New Bedford, MA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Enabling DOM extension.

    I am having the same issue on a NT system. I have uninstalled/reinstalled SILK many times to see if it would correct this issue.

    Currently, I am able to run DOM scripts. I have tried using the Browser.LoadVOExtension()but didn't help.



    ------------------
    Ric Alves
    Ric Alves

  6. #6
    Junior Member
    Join Date
    Nov 2001
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Enabling DOM extension.

    I was also facing same problem " *** Error: Unable to load extensions: Enabled extension(s) for iexplore.exe#5 not installed: domex.dll "

    But was sorted by selecting "IE DOM" as primary extension for Internet Explorer both for Silk Test and Agent through Extension Enabler.

    Also Selected "Internet Explorer 5.0 DOM" as Default Browser in Runtime Options.

    Use Files entry is "extend\DOMEX.inc"

    I am using IE 5.5

    Hope it resolves the problem.


    ------------------

  7. #7
    KS
    KS is offline
    Senior Member
    Join Date
    May 2001
    Posts
    265
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Enabling DOM extension.

    I had the same issue so I called Segue they told me to restart browser and machine after setting the extensions. In my situation I was setting the option 'Fault Trapping' on. But you can try this also check your .ini file.

    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 12:48 PM.

Copyright BetaSoft Inc.