SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Nov 2003
    Location
    Finland
    Posts
    60
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    SilkTest project problem

    Since I was having problems with SilkTest and enabling extensions (I have posted about it here). I thought that I'll install Silk to another machine. After I installed it I was not able to open Silk at all error message: no connection to the the server (the connection to the server was okey and SilkTest was not open in another machine (just one license)).

    So I installed Silk to another machine. On this machine I was not able to open the project (Error message: The contents of 'AdminClient.vtp' have been changed or the 'AdminClient.ini' file has been moved.
    Open 'AdminClient.vtp' in a text editor and verify that the absolute path to the 'AdminClient.ini' is correct and appears in the [ProjectProfile] section of 'AdminClient.vtp'. For example, [ProjectProfile] ProjectIni=C:\Program Files\Segue\SilkTest\Projects\test.ini).

    The file structure was exactly the same as in the other machine and after I tried to open the project in the other machine I got the same error message in the original machine as well. The .vtp file was fine and pointing to the correct .ini file which was in the correct place.

    Is there something terribly wrong with our SilkTest?

  2. #2
    Member
    Join Date
    Jul 2004
    Location
    Banglore
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: SilkTest project problem

    Do you have the file 'AdminClient.ini' as specied in the 'AdminClient.vtp' .?

    it should be there in the specied locaion including drive letter. (otherwise you will get above error message)

    and also check whether each and every file mentioned in .vtp file physically located in your system or not.
    ~Bala Murali Krishna

  3. #3
    Member
    Join Date
    Nov 2003
    Location
    Finland
    Posts
    60
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: SilkTest project problem

    Yes, the .ini file is specified correctly in the .vtp file. Every other file is also specified correctly in the .vtp file and they are physically located in the system.

  4. #4
    Super Member
    Join Date
    Jul 2001
    Location
    Earth
    Posts
    1,882
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: SilkTest project problem

    Make sure that the files were not marked read only when they were copied.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 04:10 AM.

Copyright BetaSoft Inc.