SPONSORS:






User Tag List

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    May 2000
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Win98 not seeing HtmlPushButton in a table

    For some reason, Silk 5.02 is not seeing a form button in a table in the application I am trying to test.

    On Win98, BrowserPage.HtmlPushButton("Name").Exists() returns FALSE, and the record windows declaration does not see it.

    But, on Win2000, .Exists() returns TRUE and Silk sees the button fine.

    Both systems have IE 5.01.

    Has anyone seen this or know of a workaround?

  2. #2
    Member
    Join Date
    Mar 2000
    Location
    Pune, Maharashtra, India
    Posts
    81
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Win98 not seeing HtmlPushButton in a table

    <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by John Castellucci:
    For some reason, Silk 5.02 is not seeing a form button in a table in the application I am trying to test.

    On Win98, BrowserPage.HtmlPushButton("Name").Exists() returns FALSE, and the record windows declaration does not see it.

    But, on Win2000, .Exists() returns TRUE and Silk sees the button fine.

    Both systems have IE 5.01.

    Has anyone seen this or know of a workaround?
    <HR></BLOCKQUOTE>

    Hi John,

    I was also facing the same problem. I was trying to record a HtmlPushButton in a HtmlTable. I was not able to record it in window declerations in IE 4.0.1 / 5.0
    After that I tried it with Netscape 4.51 . In Netscape I succeeded to record all the controls from HtmlTables. So try for that. But funny thing is after recording window declerations in Netscape , these scripts some times work for IE browser and somes times not.

    Good Luck!!

    ------------------
    Atul Patil
    atulbpatil@usa.net

  3. #3
    Member
    Join Date
    Dec 1999
    Location
    Seattle, WA
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Win98 not seeing HtmlPushButton in a table

    I have seen htmlpushbuttons disappear in IE when using high res video modes (above 1024x768), so you might check that.

    ------------------
    <BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">quote:</font><HR>It doesn't matter if I go to heaven or to hell, I have friends in both places.<HR></BLOCKQUOTE>
    <BLOCKQUOTE]<font size=1 face=Verdana, Arial, Helvetica]quote:</font]<HR]It doesn't matter if I go to heaven or to hell, I have friends in both places.<HR]</BLOCKQUOTE]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 09:15 PM.

Copyright BetaSoft Inc.