SPONSORS:






User Tag List

Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Mar 2000
    Location
    Provo
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    WARNING SEGUE TECH SUPPORT !

    I love the way how Segue (SilkTest) technical support sends these senseless emails? If anyone thinks that they will ever need any kind of tech support be forwarned that Segue is teh worst!
    See letter below!Hi Jonathan,

    Did you check out the points I sent you especially regards Active Desktop etc
    and delaying the keyboard and mouse delays in the part of the script where the
    error occurs. Specifically delay the events between the keyboard or
    mouse/keyboard and mouse eg You can delay events between keyboard movements by
    using the line Agent.SetOption(OPT_KEYBOARD_DELAY, 8) Can you please tell me
    the version of SilkTest you are using? Are you testing a web application?

    Jonathan Summers wrote:

    > I have all the correct settings. This is not the problem the problem looks
    > like SilkTest????
    >
    > -----Original Message-----
    > From: Helen Thompson [mailto:hthompso@segue.com]
    > Sent: Thursday, April 27, 2000 10:44 AM
    > To: jons@excitehome.net
    > Subject: case 15758
    >
    > Hi Jonathan,
    >
    > My name is Helen. I am a technical support engineer at Segue. I am
    > writing to you in reference to your problem with the SilkTest agent.
    > There are a few reasons why you might be getting this error message.
    > First of all I would recommend if you are using SilkTest 5.01, that
    > you upgrade this to 5.02 as this error has been much less reported with
    > this version. You can download 5.02 from the segue web site.
    >
    > My second point concerns the kind of application you are testing. Is
    > this a web application? If so, make sure your browser extensions are
    > enabled correctly in both extension dialogs, that is the one in silkTest
    > under Options/Extensions and the one in the Silktest program group
    > under Start/Programs/Silktest/Extension enabler. Also that check that
    > the default browser field under Options/Runtime is the browser you
    > are using. If you make any changes here, shut down Silktest and start
    > it up again.
    >
    > Another important thing to check for is that you have no other programs
    > running in the background that may cause problems for SilkTest,
    > such as anti-virus software, Realplayer, or active desktop. If you are
    > on windows 98 the active desktop should be switched off- there should be
    > an option under Settings for doing this. If you are on windows NT/95,
    > the active desktop should be removed.
    >
    > Under Options/Agent/Timing check your keyboard and mouse delays. Try
    > increasing these delays to at least 0.02.
    >
    > Please check out the above points and let me know if the same problem is
    > occuring. Also can you give me details of the version of SilkTest you
    > are using, the operating system you are on and the application you are
    > testing.
    >
    > Thanks a lot,
    > Helen.


  2. #2
    Guest

    Re: WARNING SEGUE TECH SUPPORT !

    John:

    You don't have to look too far to find a Segue customer with a Tech Support horror story. Unfortunately, your post looks more like an incoherent rant, except for the attached message from Helen in Segue tech Support.

    I can't find a flaw in Helen's response to you, given that you've given us no discernable description of the problem that you reported to Segue. Sure, Helen states some obvious (to experienced Silk users) issues with regard to Active Desktop and enabling browser extensions, all of which are mentioned in the Silk Read Me docs. But then, you'd be amazed at how many Silk problems disappear when the test environment is correctly configured.

    If you're looking for answers from the forum (or Tech Support), you'll need to more clearly define the problem(s) you've encountered.

    ------------------

    Tony Mrozinski
    Sr. Software Test Automation Engineer
    Home Networking Operations
    Intel Corporation

  3. #3
    Junior Member
    Join Date
    Mar 2000
    Location
    Provo
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: WARNING SEGUE TECH SUPPORT !

    But wait there is more worthless support...


    Someone,
    Thanks I am using 5.02. i have been using the new version for some time now.
    No Thanks,
    Jon

    -----Original Message-----
    From: Helen Thompson [mailto:hthompso@segue.com]
    Sent: Friday, April 28, 2000 9:03 PM
    To: jons@excitehome.net
    Subject: Re: case 15758


    Jonathan,
    If you are using SilkTest 5.0/5.01, upgrade to 5.02. There is an issue with
    this error particularly with 5.0. Download 5.02 from the segue web site. If
    you are already using 5.02 -

    Can you send me in your relevant files so that I can try to reconstruct the
    problem? Is it possible for me to have access to the web site you are dealing
    with? If none of the above is possible then can you capture a debug.log and
    send it in to me?
    Also do you get this message every time you run this script? Have you tried
    rebooting then runnig the script again?

    Capture a debug.log File
    ========================
    Frist, make sure that no Silk or agent processes are running.

    Then from a DOS prompt window do the following:

    1. Delete or move aside c:\debug.log if it exists.

    2. CD to your /Silk installation area
    > cd /mydir/mysilktest

    3. Set the following environment variables
    > set ST_DEBUG_AGENT=1
    > set ST_DEBUG_HOOKS=1

    4. Start the agent by hand.
    > start .\agent

    5. Start partner by hand.
    > start .\partner

    6. Go through the scenario to reproduce the problem.

    7. There should be a c:\debug.log file written out.


    Jonathan Summers wrote:

    > Yes I do not have active desktop on my NT 4.0
    > Did you read the error I sent to you???
    > Web applications is what we are testing
    >
    > -----Original Message-----
    > From: Helen Thompson [mailto:hthompso@segue.com]
    > Sent: Friday, April 28, 2000 2:01 PM
    > To: jons@excitehome.net
    > Subject: Re: case 15758
    >
    > Hi Jonathan,
    >
    > Did you check out the points I sent you especially regards Active Desktop
    > etc
    > and delaying the keyboard and mouse delays in the part of the script where
    > the
    > error occurs. Specifically delay the events between the keyboard or
    > mouse/keyboard and mouse eg You can delay events between keyboard movements
    > by
    > using the line Agent.SetOption(OPT_KEYBOARD_DELAY, 8) Can you please tell
    > me
    > the version of SilkTest you are using? Are you testing a web application?
    >
    > Jonathan Summers wrote:
    >
    > > I have all the correct settings. This is not the problem the problem
    > looks
    > > like SilkTest????
    > >
    > > -----Original Message-----
    > > From: Helen Thompson [mailto:hthompso@segue.com]
    > > Sent: Thursday, April 27, 2000 10:44 AM
    > > To: jons@excitehome.net
    > > Subject: case 15758
    > >
    > > Hi Jonathan,
    > >
    > > My name is Helen. I am a technical support engineer at Segue. I am
    > > writing to you in reference to your problem with the SilkTest agent.
    > > There are a few reasons why you might be getting this error message.
    > > First of all I would recommend if you are using SilkTest 5.01, that
    > > you upgrade this to 5.02 as this error has been much less reported with
    > > this version. You can download 5.02 from the segue web site.
    > >
    > > My second point concerns the kind of application you are testing. Is
    > > this a web application? If so, make sure your browser extensions are
    > > enabled correctly in both extension dialogs, that is the one in silkTest
    > > under Options/Extensions and the one in the Silktest program group
    > > under Start/Programs/Silktest/Extension enabler. Also that check that
    > > the default browser field under Options/Runtime is the browser you
    > > are using. If you make any changes here, shut down Silktest and start
    > > it up again.
    > >
    > > Another important thing to check for is that you have no other programs
    > > running in the background that may cause problems for SilkTest,
    > > such as anti-virus software, Realplayer, or active desktop. If you are
    > > on windows 98 the active desktop should be switched off- there should be
    > > an option under Settings for doing this. If you are on windows NT/95,
    > > the active desktop should be removed.
    > >
    > > Under Options/Agent/Timing check your keyboard and mouse delays. Try
    > > increasing these delays to at least 0.02.
    > >
    > > Please check out the above points and let me know if the same problem is
    > > occuring. Also can you give me details of the version of SilkTest you
    > > are using, the operating system you are on and the application you are
    > > testing.
    > >
    > > Thanks a lot,
    > > Helen.


    ------------------

  4. #4
    Junior Member
    Join Date
    Jan 2000
    Location
    Austin, Texas, USA
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: WARNING SEGUE TECH SUPPORT !

    As stated earlier, if you really want help
    we need to see more than the Segue response.
    There is no indication in this list of response as to what your original problem was?????

  5. #5
    Junior Member
    Join Date
    Mar 2000
    Location
    Provo
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: WARNING SEGUE TECH SUPPORT !

    Here is one of the porblems I was having when trying to test web apps...


    ***Error: internal error in agent - Read past end of buffer
    Occurred in Click
    Called from VerioIstore_pages at VerioIstore.t(167)
    ***DefaultBaseState is invoking Browser



    [This message has been edited by jontest (edited 05-03-2000).]

  6. #6
    AJ
    AJ is offline
    Moderator AJ's Avatar
    Join Date
    Jun 1999
    Location
    San Jose, CA
    Posts
    1,691
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: WARNING SEGUE TECH SUPPORT !

    Jon, I removed the other 2 posts, because they're duplicates...

    I understand your frustration, and I sympothize, but you should really vent in an "appropriate" manner.

    Try to explain what type of problem you're having, how you get it (what do you do to get it) and what you're trying to do etc...

    I'm sure if you cannot get help here and segue support can't help that there's really no help. But the good news is there's almost always a workaround

    ------------------
    AJ Alhait
    BetaSoft Inc.
    AJ Alhait
    BetaSoft Inc.

  7. #7
    Member
    Join Date
    Dec 1999
    Location
    Seattle, WA
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: WARNING SEGUE TECH SUPPORT !

    Jon,

    ...Is this the defined click method or did you override the click method? Including more code in your posts will help. I've seen things like this before (and similarly *** Error: Stack overflow msg) when overriding the built in methods, but without the code, can't tell.

    I too understand the frustration of dealing with Segue, especially given the annual fees they charge for support, but I agree with the other posts here -- you'll get a lot more mileage by sticking to the facts on this forum. We all know about the poor support, and that's half the reason this forum is so active with this tool vendor. Segue is well aware of their reputation and I know they have been attempting to rectify the situation over the last year.

    I can say support is a tad better than what I had experienced 1-2 years back, but that's a very low benchmark.

    ------------------
    <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>It doesn't matter if I go to heaven or to hell, I have friends in both places.<HR></BLOCKQUOTE>

    [This message has been edited by Matt Sullivan (edited 05-01-2000).]
    <BLOCKQUOTE]<font size=1 face=Verdana, Arial, Helvetica]quote:</font]<HR]It doesn't matter if I go to heaven or to hell, I have friends in both places.<HR]</BLOCKQUOTE]

  8. #8
    Junior Member
    Join Date
    May 2000
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: WARNING SEGUE TECH SUPPORT !

    I certainly see this as a great example of how Segue Technical Support can still maintain the utmost courtesy, respect and discretion for all customers even under the most challenging conditions.

    Well done Helen

    Stephen J.

  9. #9
    Junior Member
    Join Date
    Mar 2000
    Location
    Provo
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: WARNING SEGUE TECH SUPPORT !

    Nice post

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 04:13 PM.

Copyright BetaSoft Inc.