Results 1 to 3 of 3
  1. #1

    SilkTest and Emulator

    These days, I tried SilkTest under an emulator ( TUN from Esker). The thing is that SilkTest doesn't recognize any objects or frames.
    What I would like to know is if it's due to the emulator or due to the character mode.
    If you can help me, thanks.
    Thanks & Regards

  2. #2

    Re: SilkTest and Emulator

    Moving to SilkTest forum in the hopes that someone there will have an answer for you.
    web site | [url=http://www.ebookworm.us/[/url]

    [i]...Sound trumpets! Every trumpet in the host! / Sixty thousand, on these words, sound, so high the mountains sound, and the valleys resound.</i] (The Song of Roland)

  3. #3

    Re: SilkTest and Emulator

    I'm going to assume that by "Emulator" you mean some sort of legacy host access software similar to that produced by Wall Data and Attachmate that renders AS/400 and Mainframe "green screens" on a PC.

    If so, I spent years testing those applications and found little success actually seeing the green screens since that is a rendered image.

    Some of my coworkers were able to use Silk to work with the HLLAPI interface and work directly with the datastream between the systems.

    Once we moved to a Java development platform, I was able to use the Record Class functionality in Silk to access some of the Java classes behind the green screens and had significant success in seeing and manipulating the application.

    I don't know anything about TUN, but some of this may apply to your situation.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
BetaSoft Inc.
All times are GMT -8. The time now is 04:08 PM.

Copyright BetaSoft Inc.