SPONSORS:






User Tag List

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2002
    Location
    Chennai
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unable to recognize objects in VB application using Silk Test.

    I am working on a tool developed in VB used for testing API's. The basic functionality of the tool is to take some inputs which are inputed in the form of combo boxes and generating an input XML. The input XML is submitted to the server and the tool is used to display the output XML also.
    The output XML pane is like a browser child where you cannot type or do any actions.
    I have mapped the input fields to standard classes and am able to work with them but I am not able to map the output XML pane to any standard class.
    Does anybody have any solutions or work arounds?

    I am using Silk Test 5.03 for testing.

    ------------------

  2. #2
    Member
    Join Date
    Dec 2002
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Unable to recognize objects in VB application using Silk Test.

    You need to enable VB extensions.

    Please let me know if you need help in enabling extensions.

    ------------------
    DJ

    [This message has been edited by djava (edited 05-02-2003).]
    DJ

  3. #3
    Junior Member
    Join Date
    Jul 2002
    Location
    Chennai
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Unable to recognize objects in VB application using Silk Test.

    I have enable the VB extensions. I need to read the output XML into a string. When I take the declaration for it I get:

    [+] VBFrame OutputXMLText
    [+] multitag "Output XML"
    [ ] "$fraOutputXML"
    [+] CustomWin ShellEmbedding1
    [+]CustomWin ShellDocObjectView1
    [+]CustomWin InternetExplorer_Server1
    [ ]msw tag "[Internet Explorer_Server]$0"

    I have tried to map this CustomWin to TextField,MDICLIENT,StaticText,DynamicText,STATIC but nothing works.
    Does anyone have a workaround?

    ------------------


    [This message has been edited by mustafah (edited 05-02-2003).]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 02:15 AM.

Copyright BetaSoft Inc.