SPONSORS:






User Tag List

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2003
    Location
    Seattle, WA USA
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Error: Unable to save IniFile

    Hello,

    I get the following: "Error: Unable to save IniFile" on an NT Server virtual machine running ST 5.5.3. Basically the script is trying to create an .ini file to continue on with a series of tests. I opened the permissions on the C drive to 'Everyone | Full Control', I can easily create the file manually, and I'm logged in as the administrator. I've looked at the past threads and I didn't see any (based on their headlines) that specifically addressed this issue. I'm wondering if it might have something to do with the permissions on some level, but I believe I've taken care of that potential problem.

    Any information/ideas would be greatly welcomed, thank you!

    Peace,

    Sam

    ------------------

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Location
    Manchester, NH
    Posts
    121
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Error: Unable to save IniFile

    Strange coincidence, but I got the same error this morning, running a script that worked yesterday. Also strange was the Ini file could be opened and writing to it worked, it was just the close that failed, and there was nothing suspicious about the file. Stumped, I shut down the machine then turned it back on and the problem was gone. Might not solve your problem, but worth a shot.

    ------------------
    Adam Kuczkowski
    akuczkowski@frametech.com

  3. #3
    Junior Member
    Join Date
    Nov 2000
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Error: Unable to save IniFile

    This is getting really odd. I'm also having the same problem but with ST 6.0 SP1. I run the .t file from the command line...and some of my code has calls to open an ini file and make modifications and save it. ST dies on trying to save the modified ini file. The strange thing is...I run the .t file from within the ST development and everything is fine.

    Anyone else seeing this problem.



    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 10:57 AM.

Copyright BetaSoft Inc.