SPONSORS:






User Tag List

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Sep 2001
    Location
    WestBorough
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    *** Error: Window \'[PushButton]Batch: * expired|[PushButton]$24\' is not active

    Hi,
    We had an application that displays the icons in the Taskbar.Silk recognizes these icons.But while I execute my script most of the times it returns with the following error
    "*** Error: Window '[PushButton]Batch: * expired|[PushButton]$24' is not active"
    The icon that gets displayed in the Taskbar is a PushButton.The error says that the PushButton is not Avtive.Before I click the Button Iam doing the PushButton.SetFocus().But it is not helping me.
    Any help in this is greatly appreciated.

    Thanks in Advance,
    Srini


    ------------------

  2. #2
    Super Member
    Join Date
    Jul 2001
    Location
    Earth
    Posts
    1,882
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: *** Error: Window \'[PushButton]Batch: * expired|[PushButton]$24\' is not active

    try:

    ------------------
    James Soderborg
    http://www.ameliortech.com
    jamesso@ameliortech.com

  3. #3
    Junior Member
    Join Date
    Sep 2001
    Location
    WestBorough
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: *** Error: Window \'[PushButton]Batch: * expired|[PushButton]$24\' is not active

    Hi James,

    In my options file I had set the Agent option VerifyActive to False.But for double checking I even tried by setting Agent.SetOption (OPT_VERIFY_ACTIVE, FALSE) before I do a click.Still it doesn't helps me.

    Thanks,
    Srini

    ------------------

  4. #4
    Senior Member
    Join Date
    Dec 2001
    Location
    San Jose, CA
    Posts
    102
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: *** Error: Window \'[PushButton]Batch: * expired|[PushButton]$24\' is not active

    Just curious.
    Did you try OPT_CONTROL_RESPOND to false?

    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 12:33 AM.

Copyright BetaSoft Inc.