SPONSORS:






User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SilkTest 6.0

  1. #1
    SQA Knight
    Join Date
    Aug 2000
    Location
    Elanora Heights, NSW, Australia
    Posts
    3,271
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    SilkTest 6.0

    I have finally got around to upgrading to 6.0 and I have found that its does not recognise browser sessions at all. I have informed our local Segue support and I am waiting for a reply. Has anyone else had the same problem and if so what was the remedy ?

    Info:
    SilkTest 6.0
    IE 6.0.26
    OS: Win 2000 Sp2

    Attached to this are my extensions and my runtime settings.

    Just once I would appreciate a smooth Segue upgrade!

    ------------------
    Robert Tehve
    rtehve@bigpond.com

    [This message has been edited by rtehve (edited 11-26-2002).]

    [This message has been edited by rtehve (edited 11-26-2002).]
    Robert Tehve
    rtehve@bigpond.com

  2. #2
    SQA Knight
    Join Date
    Aug 2000
    Location
    Elanora Heights, NSW, Australia
    Posts
    3,271
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    Fixed by rebuilding my machine ?

    Has anyone else noticed problems doing a non-clean build installation ?

    ------------------
    Robert Tehve
    rtehve@bigpond.com
    Robert Tehve
    rtehve@bigpond.com

  3. #3
    Junior Member
    Join Date
    Oct 2002
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    Can you please describe how exactly you fixed it?

    ------------------

  4. #4
    SQA Knight
    Join Date
    Aug 2000
    Location
    Elanora Heights, NSW, Australia
    Posts
    3,271
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    kxa2167

    I did a fresh install of Windows 2000

    My suspicions are

    1) Leftover silktest registry entries are causing a problem. (yes I did an uninstall of Silktest first)

    2) Some other software / registry setup was stuffing it up.

    As usual Segue is pain of a product to install. Its the only product I have seen with such problems.

    ------------------
    Robert Tehve
    rtehve@bigpond.com
    Robert Tehve
    rtehve@bigpond.com

  5. #5
    Senior Member
    Join Date
    Jul 1999
    Location
    Bellingham, WA USA
    Posts
    1,323
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    I've installed 6 multiple times and seen no issues with either a clean install, reinstall or uninstall / reinstall.

    I'm glad you got it going, but am puzzled as to why it was problematic in the first place.


    ------------------

  6. #6
    Junior Member
    Join Date
    Oct 2002
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    see the posting below

    [This message has been edited by kxa2167 (edited 12-01-2002).]

  7. #7
    Junior Member
    Join Date
    Oct 2002
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    I am having the same problem with SIlkTest 6.0. It does not recognize Internet Explorer 6 DOM. I get the following error when I record->testcase:

    [ ] *** DefaultBaseState is invoking Browser
    [ ] *** Error: Unable to start Internet Explorer 6 DOM
    [ ] Occurred in AppError
    [ ] Called from Explorer.Invoke at extend\explorer.inc(470)
    [ ] Called from Browser.Invoke at browser.inc(361)
    [ ] Called from DefaultBaseState at defaults.inc(126)
    [ ] Called from main at $ScriptMain(2)


    I had silkTest 5.0.3 installed in my computer then I installed silktest 6.0 in different directory without uninstalling 5.0.3. Now, I can not use it with IE 6.0 Even after I uninstalled both versions and then installed 6.0 but it did not work.

    Any help on how I should fix this problem would be greatly appreciated. I do not want to rebuild my computer to fix this problem.

    ------------------


    [This message has been edited by kxa2167 (edited 12-01-2002).]

    [This message has been edited by kxa2167 (edited 12-01-2002).]

  8. #8
    SQA Knight
    Join Date
    Aug 2000
    Location
    Elanora Heights, NSW, Australia
    Posts
    3,271
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    DJGray

    I am guessing (yes note: only guessing) that the SilkText unistall is buggy.

    ------------------
    Robert Tehve
    rtehve@bigpond.com
    Robert Tehve
    rtehve@bigpond.com

  9. #9
    SQA Knight
    Join Date
    Aug 2000
    Location
    Elanora Heights, NSW, Australia
    Posts
    3,271
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    DJGray

    I started to do a registry clean up and gave up ( there seemed to be a lot of entries ) and I just rebuilt the machine.

    The next Time I do it I might take a before and after reg dump and prove SilkTest unistall is buggy (if I can be bothered). Based on Segue's history with such issue, I personally don't see the need to prove it.

    ------------------
    Robert Tehve
    rtehve@bigpond.com
    Robert Tehve
    rtehve@bigpond.com

  10. #10
    Senior Member
    Join Date
    Jul 1999
    Location
    Bellingham, WA USA
    Posts
    1,323
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: SilkTest 6.0

    Well, it ran with no hiccups. As with any uninstall in windows, there are items left behind, Files, Dirs and Reg entries. You can remove these manually. I did blow out the folders, but figured the registry would redirect itself once I did the reinstall.

    But as to any big issues with the uninstall, no, it ran pretty smoothly.


    ------------------

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 02:29 PM.

Copyright BetaSoft Inc.