SPONSORS:






User Tag List

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Feb 2002
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Silk Test and IE Version 5.5 or later

    Which version of Silk Test support IE 5.5 or later version?
    It seems from the posted message on this group that ST5.5 SP3 work with IE 5.5.
    Is anybody actually working with ST 5.5 SP3 and IE 5.5 or later?
    I have problem with ST 5.5 and declaration of IE 5.5? Silk doesn't want to recognize anything from Browser page? I already set Extenstion in both the place with IE 5.0 DOM.


    ------------------

  2. #2
    Member
    Join Date
    Oct 2002
    Location
    Alameda, CA
    Posts
    50
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Silk Test and IE Version 5.5 or later

    I am with no problems on an .asp web page. Had to play with the extention options a bit to get it to see anything at all (search for my post on the subject for more detail).

    ------------------
    -Josh

    [This message has been edited by VolleyJosh (edited 11-20-2002).]
    -Josh

  3. #3
    Junior Member
    Join Date
    Feb 2002
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Silk Test and IE Version 5.5 or later

    VollyJosh,
    I am not talking about ASP pages. I think you don't understand my questions...


    ------------------

  4. #4
    Senior Member
    Join Date
    Jul 1999
    Location
    Bellingham, WA USA
    Posts
    1,323
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Silk Test and IE Version 5.5 or later

    I think VolleyJosh's response does absolutely address your question, he is correct that Silk 5.5.3 does indeed support IE 5.5.

    I've been using it all year long up till the recent release of 6.0 which also supports IE5.5.

    Since you have the DOM extension enabled in both places, I'd look at a the path information to be sure you are pointing to the proper include files in the SilkTest/Extend folder. Then try some really simple tests. See if you can just start and close a browser. Then see if you can navigate to Google and MSN.com. That way you will know that the browser and Silk are communicating.



    ------------------

  5. #5
    Member
    Join Date
    Oct 2002
    Location
    Alameda, CA
    Posts
    50
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Silk Test and IE Version 5.5 or later

    Indeed, I am using ST5.5sp3hf1 to test on ie 5.0, 5.5 and 6.0. We are testing both normal .html and .asp documents.

    See my last post here: http://www.qaforums.com/Forum1/HTML/004028.html
    for more info on what I had to do to make it work- perhaps it will help you. When it wasn't working we had exactly the symptoms you describe.

    Our borderless table level is 0.76.

    ------------------
    -Josh
    -Josh

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 02:29 PM.

Copyright BetaSoft Inc.