SPONSORS:






User Tag List

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jul 2001
    Location
    Roseville, CA USA
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Embedded browser objects comes up as CustomWin

    I am testing an app that has some Java embedded in it. I can see and record correctly the windows that are all Java by changing the JVM. However, I am running into difficulty in recording a window that is a mixture. The embedded object is coming up as CustomWin and I cannot see anything in it. How can I change this to something useable?

    Thank you in advance for any help.

    Here is what my window declaration looks like.




    ------------------


    [This message has been edited by licholai (edited 10-02-2002).]

  2. #2
    Super Member
    Join Date
    Jul 2001
    Location
    Earth
    Posts
    1,882
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Embedded browser objects comes up as CustomWin

    Look in the help file under 'embedded browser' and see if the solution listed there works.

    ------------------
    James Soderborg
    http://www.ameliortech.com
    jamesso@ameliortech.com

  3. #3
    Member
    Join Date
    Oct 2002
    Location
    Alameda, CA
    Posts
    50
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Embedded browser objects comes up as CustomWin

    <BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">quote:</font><HR>Originally posted by jamesso:
    Look in the help file under 'embedded browser' and see if the solution listed there works.<HR></BLOCKQUOTE>
    I've got the same type of problem with an Active Server Page. I'm confused about that entry in the help file....
    Since I'm testing in the browser, what should I specify for [myapp.exe] in Extend.ini and Partner.ini? Surely not the actual string [myapp.exe] ?
    I've tried the name of the ChildWin, myapp.exe, &lt;edit- and iexplore.exe#5&gt;, and the tag of the ChildWin, with no success.

    ------------------
    -Josh

    [This message has been edited by VolleyJosh (edited 10-03-2002).]
    -Josh

  4. #4
    Junior Member
    Join Date
    Jul 2001
    Location
    Roseville, CA USA
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Embedded browser objects comes up as CustomWin

    I did try the solution in the help file, but it does not work for this situation. Any other advice?

    Thanks, Elizabeth

    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 11:01 PM.

Copyright BetaSoft Inc.