SPONSORS:






User Tag List

Results 1 to 4 of 4
  1. #1
    AJ
    AJ is offline
    Moderator AJ's Avatar
    Join Date
    Jun 1999
    Location
    San Jose, CA
    Posts
    1,691
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Is it safe to upgrade to 5.02?

    Hello all...

    If you've upgraded to 5.02, have you had any problems? I'm trying to get a feel to any possible problems from upgrading...

    Any thoughts, issues?

    Thanks

    ------------------
    AJ Alhait
    BetaSoft Inc.
    AJ Alhait
    BetaSoft Inc.

  2. #2
    Senior Member
    Join Date
    Dec 1999
    Location
    Chicago,Illinois,USA
    Posts
    2,537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Re: Is it safe to upgrade to 5.02?

    My group has updated to 5.02 and there have been no problems to date. All tests that were previously running are still doing so and anything new we have created is running just fine.

    We run on Windows NT 4.0, Windows 2000 Professional (Release Candidate), and Windows 98.

  3. #3
    Junior Member
    Join Date
    Nov 1999
    Location
    Chicago, IL USA
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Is it safe to upgrade to 5.02?

    I've noted that they significantly improved page scrolling in this version, but they haven't fixed any of the table issues that I've been having so many problems with.

    Bottom line is, so far it hasn't hurt me to upgrade, but it also hasn't helped much either.

    [This message has been edited by Nancy Pejril (edited 01-13-2000).]

  4. #4
    Junior Member
    Join Date
    Nov 1999
    Location
    Chicago, IL USA
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Is it safe to upgrade to 5.02?

    <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>
    Bottom line is, so far it hasn't hurt me to upgrade, but it also hasn't helped much either.
    <HR></BLOCKQUOTE>

    I take it back...it hurt me. I've reinstalled 5.0.1.

    It's in the release notes under "known problems" that you can't extend classes of Html*.

    After a month of trying to work around this I've decided that I can't live in the action-object world anymore, and I'm going back to the object-oriented version.

    Anyone know when they plan to fix this Known Issue?


    [This message has been edited by Nancy Pejril (edited 02-23-2000).]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 04:17 AM.

Copyright BetaSoft Inc.