SPONSORS:






User Tag List

Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jul 2002
    Location
    San Diego, CA
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Please help with \"Read past end of buffer\" error in SP3

    hi guys,

    I've read all(7) the other articles regarding this issue from the archive and none of them seem to have a setup similar to mine. So please help me out.

    When I run my test script, I get a "Internal Error in Agent - Read past end of buffer. In GetCloseWindows()" error.

    From the previous forums, it seems that this problem has been solved in SP2. However, in my setup: W2K SP2 + IE5 + SilkTest 5.5 SP3, this problem still persists.

    I want to see if anyone has this problem and/or workaround for it.


    Thanks in advance for your time.


    [7/24/02 11:51am]

    Thanks for all your inputs. After some code stepping, this is what I've discovered that the browser seem to crash right at the GetClosedWindows() call. After that, the agent can't find the browser and it will then generate the error.
    I hope this give more information for everyone.

    ------------------
    "I code, therefore I exist." -unknown

    [This message has been edited by ideinit_x (edited 07-24-2002).]
    I code, therefore I exist. -unknown

  2. #2
    Senior Member
    Join Date
    Feb 2000
    Posts
    1,497
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Please help with \"Read past end of buffer\" error in SP3

    Does the problem occur when you use GetNextCloseWindow()?


    John


    ------------------

  3. #3
    KS
    KS is offline
    Senior Member
    Join Date
    May 2001
    Posts
    265
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Please help with \"Read past end of buffer\" error in SP3

    This problem will be fixed in hot fix that is due in Auguest. Until then there are several work arounds that Sugue suggest that may work for you.

    ------------------

  4. #4
    Junior Member
    Join Date
    Jul 2002
    Location
    San Diego, CA
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Please help with \"Read past end of buffer\" error in SP3

    John Miller,

    No I've not try GetNextCloseWindow(), are you getting the same problem with that method or is that a workaround for this problem?

    Thanks

    [This message has been edited by ideinit_x (edited 07-24-2002).]
    I code, therefore I exist. -unknown

  5. #5
    Junior Member
    Join Date
    Jul 2002
    Location
    San Diego, CA
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Please help with \"Read past end of buffer\" error in SP3

    <BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">quote:</font><HR>Originally posted by KS:
    This problem will be fixed in hot fix that is due in Auguest. Until then there are several work arounds that Sugue suggest that may work for you.

    <HR></BLOCKQUOTE>


    Hey KS, can you link me to the Segue page tha that has the workarounds? I can't seem to find it.

    Thank you so much!



    ------------------
    "I code, therefore I exist." -unknown
    I code, therefore I exist. -unknown

  6. #6
    KS
    KS is offline
    Senior Member
    Join Date
    May 2001
    Posts
    265
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Please help with \"Read past end of buffer\" error in SP3

    They are posted some where here.If you can't find it call them. They have a list of things you can try..

    ------------------

  7. #7
    Junior Member
    Join Date
    Jul 2002
    Location
    San Diego, CA
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Please help with \"Read past end of buffer\" error in SP3

    If someone has the links to the above mentioned pages, please post them here. I've searched under this topic and only found 7 related discussion threads and none of them has provided work around for the problem.


    Thanks!

    ------------------
    "I code, therefore I exist." -unknown
    I code, therefore I exist. -unknown

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 12:48 AM.

Copyright BetaSoft Inc.