SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2001
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    SilkTest not responding to next Agent call

    Hi All,
    I came across a problem with MyApplication.SetActive
    After running 10 cases
    SilkTest will not respond to MyApplication.SetActive, next Agent call will not be called and Silk continues to hang over for ever, till run | abort is selected. Any one experienced this and how to overcome this

    ------------------

  2. #2
    Points for Confirmed Friends
    Guest

    Re: SilkTest not responding to next Agent call

    version of silk?
    type of application?
    last sucessfull agent call?

    ------------------

  3. #3
    Senior Member
    Join Date
    Sep 2001
    Location
    Hyderabad, India
    Posts
    478
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: SilkTest not responding to next Agent call

    Hi,

    Does your test case contain large no. agent calls? If yes, then break your case in small test cases and then run.

    ------------------
    Manoj Jain
    (manojjain99@yahoo.com)
    Manoj Jain
    (manojjain99@yahoo.com)
    A highly advanced bug is indistinguishable from a feature.

  4. #4
    Junior Member
    Join Date
    Mar 2001
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: SilkTest not responding to next Agent call

    I am using SilkTest5.5 sp2, my application is java stand alone application requiring min 256MB of RAM.
    The SilkTest no responce scenario occurs as follows:
    1. Java window/application lauches a child window
    2. Childwindow is closed.
    3. Silktest tries to SetActive() on the main window again and fails.

    It should eventually timeout (after a few minutes) showing an error
    but not happenning, as ideas or workarounds?


    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.40 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 11.54%
vBulletin Optimisation provided by vB Optimise v2.7.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 12:33 PM.

Copyright BetaSoft Inc.