SPONSORS:






User Tag List

Results 1 to 4 of 4

Thread: HTML Images

  1. #1
    Junior Member
    Join Date
    Mar 2001
    Location
    Pune,Maharashtra,India
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HTML Images

    User Pratibha (pratibha@prabodhan.com.nospam) posted:


    Hello Friends,

    I am using silk test 5.0.3 and IE 5.5. My web site is having images
    which links to other page. But it is not recognizing the images. What
    should I do?

    Regards,


    Pratibha Kachi [ pratibha@prabodhan.com ]



  2. #2
    Member
    Join Date
    Sep 2001
    Location
    Somerset, NJ 08873
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: HTML Images

    User Green, Jeffrey (Jeffrey) (jeffreygreen@avaya.com.nospam) posted:

    I was never able to get silktest 5.0.3 to recognize objects on IE 5.5. I
    had to upgrade to silktest 5.5

    Jeff


  3. #3
    Senior Member
    Join Date
    Jul 1999
    Location
    Burlingame CA 94010
    Posts
    502
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: HTML Images

    Jeff's right, you can either upgrade to SilkTest 5.5, or downgrade IE to 5.01



    ------------------
    John W Green
    jwgreen@automationexpertise.com
    http://www.automationexpertise.com

  4. #4
    Junior Member
    Join Date
    Mar 2001
    Location
    Pune,Maharashtra,India
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: HTML Images

    <BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">quote:</font><HR>Originally posted by John Green:
    Jeff's right, you can either upgrade to SilkTest 5.5, or downgrade IE to 5.01
    <HR></BLOCKQUOTE>

    I tried it on IE 5.0. But still it is not recognizing the images. Even it gives inconsistent behaviour.

    I am attaching a inc file in which I have recorded same page two times without changing any option. Still it is giving two different declarations.

    The above is with Silk 5.0.3 and IE5.0.

    I am testing a site named www.prabodhan.com

    regards,
    Pratibha
    (pratibha@prabodhan.com)



    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 11:04 AM.

Copyright BetaSoft Inc.