SPONSORS:






User Tag List

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2001
    Location
    Pune,Maharashtra,India
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Frames not being recognized

    User kavita (kavita@prabodhan.com.nospam) posted:

    I would like to know that how to proceed with automation when silk test
    is not recognizing the frames and panels at all. Web site which we are
    testing contains 3-4 frames on each page and silk is simply treating all
    the objects as "BrowserChild". We tried it with VO as well as DOM
    extensions but all in vain. Web site contains ASP pages with java
    scripting.

    Can anybody tell us how to proceed in such a situation?

    Regards,
    Kavita

  2. #2
    Super Member
    Join Date
    Jul 2001
    Location
    Earth
    Posts
    1,882
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Frames not being recognized

    What version of SilkTest are you using?

    Is the site available to be viewed publicly?

    ------------------
    James Soderborg
    http://www.ameliortech.com
    jamesso@ameliortech.com

  3. #3
    Junior Member
    Join Date
    Mar 2001
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Frames not being recognized

    Silk Test Version is 5.0.3 and IE version is 5.5.

    You can visit the site "Prabodhan.com" for it.



    ------------------

  4. #4
    Junior Member
    Join Date
    Mar 2001
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Frames not being recognized

    <BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">quote:</font><HR>Originally posted by jamesso:
    What version of SilkTest are you using?

    Is the site available to be viewed publicly?

    <HR></BLOCKQUOTE>

    Silk Test Version is 5.0.3 and IE version is 5.5.
    You can visit the site "Prabodhan.com" for it.


    ------------------




    ------------------

  5. #5
    Junior Member
    Join Date
    Aug 2001
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Frames not being recognized

    Silktest5.03 doesn't work with IE55 frames. Use Silktest5.5, I tried the site, both VO and DOM can see frames, and run testcases.

    ------------------

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 05:36 AM.

Copyright BetaSoft Inc.