SPONSORS:






User Tag List

Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Oct 1999
    Location
    Tyngsborough, MA
    Posts
    211
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: unable to connect got message \" OPT_COLON_IN_PRIORTEXT\"

    Make sure the versions of Silk on the 2 machines match.

    ------------------

  2. #2
    Member
    Join Date
    Apr 2001
    Location
    Montreal, CA
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    unable to connect got message \" OPT_COLON_IN_PRIORTEXT\"

    I was trying to connect to agent on other machine. I have set network options to tcp/ip. I was able to connect to this machine before I clean this system and install new ghost image.
    But I am not able to connect. I got following error message.
    "OPT_COLON_IN_PRIORTEXT"



    ------------------
    murali
    _ _ ___________ _ _
    Murali K Parepalli

  3. #3
    Member
    Join Date
    Apr 2001
    Location
    Montreal, CA
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: unable to connect got message \" OPT_COLON_IN_PRIORTEXT\"

    Hi,
    I have the same version of Silk Test on all machines. And the operating system was also same. Can any one tell me what "*** Error: OPT_COLON_IN_PRIORTEXT is not a valid agent option" this means.
    Thanks,
    Murali

    ------------------
    murali
    _ _ ___________ _ _
    Murali K Parepalli

  4. #4
    Member
    Join Date
    Nov 2000
    Location
    Tampa, FL USA
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: unable to connect got message \" OPT_COLON_IN_PRIORTEXT\"

    Try checking your '.ini' files and comment or remove the line that has that option set.
    Try checking your partner.ini file first.
    To make things simple, just search for the string in all your include and ini files in your Installation folder i.e: Program Files\Segue\SilkTest
    If you cannot find this option anywhere, then you should ghost and reinstall SilkTest.
    In your post, you did not mention which version of SilkTest you are using.

    ------------------
    also, after you ghosted the agent system, did you remember to set its ID to the name you are using in the runtime options as the agent name?


    [This message has been edited by janek (edited 04-16-2001).]

  5. #5
    Member
    Join Date
    Apr 2001
    Location
    Montreal, CA
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: unable to connect got message \" OPT_COLON_IN_PRIORTEXT\"

    Hi,
    Brian was right. I have overlooked the version. My other team mate had older version with him. I was in assumption that it is same version. Now it is working with 5.0.3. Thanks for the help.
    Murali

    ------------------
    murali
    _ _ ___________ _ _
    Murali K Parepalli

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 02:26 AM.

Copyright BetaSoft Inc.