Windows NT/4.0 SP 6 - SilkTest 5.0.3 - Java 1.2 client application

I have a JavaJFCTable that I am trying to get the data out of. I am doing the following:

List of String lsTableContents
lsTableContents = JavaTable.GetContents()

This morning all went well. I was able to get all the table values into the variable. This afternoon it will not work at all. I don't get any values in the lsTableContents list. I tried running in the debugger, and I can get the rowcount and column count, and I can get values from a specified cell. I tried one of the other tables in my application, and it worked fine.

Does anyone have any suggestions on how to figure out what's going wrong? I did not change any of the code between this morning and this afternoon, and nothing changed on the application. Obviously something changed, but I don't know what it is.

As a workaround, I tried using the 'GetFileRangeValue' function. That seemed to be very erratic. It would not capture the whole table. My table has 50 lines, and it would only work if I set the number of rows to less than 29.

Thanks,

Atlee