SPONSORS:






User Tag List

Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Feb 2007
    Posts
    328
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Does Silk Test actually work with Chrome?

    Maybe I need to update. I'm on Silk Test 16.0 (I know they have 16.5 out).
    Chrome version 47. Maybe an update is in order, I can not get the two to work. I tried some of this a couple of months ago and couldn't get this to work then either.

    Its more I know IE is ending. Either another browser or Edge (the only way to use Edge is to have windows 10)

    I create a new .net script. (It opened IE 11 to record these steps).
    I records some simple steps on our website maybe 10 steps total.

    The application configuration is set to use Chrome. I have the Chrome Silk Test Extension turned on. (I usually have it turned off because it was causing problems).
    If I try to let Silk Test open chrome (Execute Base State) it opens chrome but the tab just says loading, I can open 3 other tabs to different websites (this SQAForums, to yahoo) all tabs just say loading but nothing ever comes up.

    I turn off the execute base state and open up chrome myself. When I start my script Chrome is restarted and I see a little popup in the corner saying Chrome has to be restarted because Automation? wasn't enabled something like that.

    So does Chrome even work?

  2. #2
    New Member
    Join Date
    Jan 2016
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0
    I am using Silk4Net in Visual Studio.

    I have no trouble executing scripts in Chrome 47. Of course you can only record steps using IE, but otherwise Chrome is working just fine for me.

    It sounds more like you have an issue with your settings in Chrome (look at Proxy or your Windows Internet Settings) or your Network Connection in the Control Panel; that none of your tabs are loading a page means Chrome itself is not able to connect. It may also be having trouble connecting to your application-under-test.

  3. #3
    Advanced Member
    Join Date
    Jan 2002
    Location
    Detroit, Michigan
    Posts
    525
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0
    Yes, Silk Test does work with Chrome we use it all the time. You are correct that Chrome needs to be started in Automation mode and the popup you are seeing is expected behavior. I suggest opening a ticket with Micro Focus to diagnose this issue for you.
    //*eggbox

  4. #4
    Member
    Join Date
    Feb 2007
    Posts
    328
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0
    I finally did get this working. I had kept updating Silk Test since like version 13. Finally just uninstalled it all and installed ST 17.5. With doing a clean install got things working with chrome.

  5. Thanks eggbox thanked for this post
 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.40 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.34%
vBulletin Optimisation provided by vB Optimise v2.7.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 03:31 PM.

Copyright BetaSoft Inc.