SPONSORS:






User Tag List

Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Sep 2000
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Start () failing before Timeout


    My application takes ~150 seconds to launch.
    I am using the Start command:
    code:

    [-] testcase LaunchWizard() appstate none
    [ ]
    [ ]
    [ ]
    [ ] Agent.SetOption (OPT_USE_SILKBEAN, TRUE)
    [ ]
    [ ] Agent.SetOption (OPT_APPREADY_TIMEOUT, 300)
    [ ]
    [ ] Agent.SetOption (OPT_WINDOW_TIMEOUT, 300)
    [ ] Administrator.Start ("/export/home/test/run_wizard")


    I set the timeout to 300 seconds.

    However, I am receving an error after only 180 seconds.

    [-] [ ] *** Error: Application is not responding
    [ ] Occurred in Start
    [ ] Called from LaunchWizard at unixfeb24.t(75)

  2. #2
    Senior Member
    Join Date
    Sep 2000
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Start () failing before Timeout

    correction:

    My application takes *200* seconds to launch.

  3. #3
    Senior Member
    Join Date
    Jul 1999
    Location
    New York, NY, USA
    Posts
    137
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Start () failing before Timeout

    Raul,

    Try setting the timeout options in the agent runtime options instead of on the fly. I think 180 is the default timout set there and it sounds like silk is picking up from the default. Also if you feel that you need to set these on the fly, it may be better to blank them out in the UI's Agent REuntime options.

    Tom

  4. #4
    Senior Member
    Join Date
    Sep 2000
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Start () failing before Timeout


    OK, I will try this.

    I just blanked out the UI Agent Options timeout and retry settings and when I reload the dialog , it displays "0"
    instead of blank.

    I forgot what the defaults were. Is there a way to set dialog back to the default?


  5. #5
    Senior Member
    Join Date
    Aug 1999
    Location
    San Diego, CA USA
    Posts
    219
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Start () failing before Timeout

    There's no way that I know of to go back to the default settings unless you happen to have an old copy of an options set (.opt file) that might include it. partner.ini doesn't include most (?) default values so that might not be useful. I don't mess with this setting in my environment so I just looked and the App ready timeout is 180 seconds with an interval of 0.1 seconds.

    [This message has been edited by pcostigan (edited 03-07-2001).]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 07:15 PM.

Copyright BetaSoft Inc.