SPONSORS:






User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Feb 2001
    Location
    ahmedabad, gujarat, india
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems with evaluation copy

    Hi
    I've recently installed an evaluation copy of SilkTest and I've found that it is not possible to set the default browser in the Runtime options. Due to this Silk does not recognise the objects in IE5 or Netscape. I would like to know whether this is due to some installation problem or is this feature disabled in the veal copy (it's not mentioned in the documentation anywhere that this is disabled in the eval. version). Please also let me know if this problem can be solved somehow.
    Thanks.

  2. #2
    Junior Member
    Join Date
    Dec 2000
    Location
    N. Chelmsford, MA USA
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with evaluation copy

    It usually means you don't have the SilkTest Extensions turned on outside of SilkTest. Use the Start menu and bring up the Extension Enabler and turn on the ones you want for IE and Netscape. Then reboot, and go into SilkTest and turn them on there also. That should allow you to switch between them in the runtime options...

  3. #3
    AJ
    AJ is offline
    Moderator AJ's Avatar
    Join Date
    Jun 1999
    Location
    San Jose, CA
    Posts
    1,691
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with evaluation copy

    Another safe question is...

    Do you have an evaluation copy from Segue, or do you mean a "pirated copy". Sorry for the accusation, but you may have an unauthorized copy of SilkTest which does not support browsers

    There are versions of Silk which do not support browsers. It's what used to be called QAPartner with client/server support only.


    ------------------
    AJ Alhait
    BetaSoft Inc.
    AJ Alhait
    BetaSoft Inc.

  4. #4
    Junior Member
    Join Date
    Feb 2001
    Location
    ahmedabad, gujarat, india
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with evaluation copy

    Hi
    I dont think its a pirated copy since it clearly shows a message that I have so-and-so days left before the license expires.

    As for the enabling of the extensions, I tried that earlier but the only options available in the Extensions Enabler are for Blue Express and Java applications. The options for the browsers are not available at all!! I tried adding a new Application hoping that IE5 could be added this way but only IE4 was available and this didnt work either.

    Could you please tell me if there is any other source from where I could obtain another evaluation copy ?

  5. #5
    Super Member
    Join Date
    Jul 1999
    Location
    Rancho Santa Margarita, CA
    Posts
    1,439
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)

    Re: Problems with evaluation copy

    Try contacting Segue for an Evaluation copy of SilkTest. For the meantime, if I were you, I would reinstall SilkTest and make sure that (during installation) you'll see a prompt saying something like "Are you going to be testing browsers?". If you don't see this prompt show up, then who knows what version of SilkTest you ended up getting.

  6. #6
    Junior Member
    Join Date
    Feb 2001
    Location
    ahmedabad, gujarat, india
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with evaluation copy

    Hi Gilbert
    As suggested by you, I tried re-installing but when I uninstalled it gave an error that the uninstall.isu file is corrupt!
    I thought of deleting the silk folders but then I'm not sure of the registry settings that would need to be removed so I didn't try that.
    Can you help me out on this one ? Any idea how I can uninstall Silk Test ?
    Thanks

  7. #7
    Senior Member
    Join Date
    Sep 2000
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with evaluation copy

    There should be an uninstall icon listed in the

    Start Button / Program / Silktest


    I don't know why Segue didn't put it in the Add/Remove in the Control Panel like everyone else does.

  8. #8
    Junior Member
    Join Date
    Feb 2001
    Location
    ahmedabad, gujarat, india
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with evaluation copy

    Hi Raul
    it is possible to unistalll from the Add/Remove option but as I mentioned earlier, the error message that the file is corrupted is preventing me from uninstalling the application. I'm begining to get desperate about getting Silk to work since all attempts to re-install are stone-walling!
    I want to get the DOM extensions working.
    Any help would be definetly well-appreciated.

  9. #9
    Member
    Join Date
    Jan 2001
    Location
    Fairfield, CT, USA
    Posts
    86
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with evaluation copy

    Hi Pranav
    In your case, it does not need to uninstall silktest. It need to reinstall browser. Anyhow when you done silktest you can do as follow:
    Here is the way you can typically uninstall Silk the approach is
    this.................

    Delete the Silk directory in Windows Explorer. * see below

    "*" = Check these directories for work that you have saved there
    before deleting anything otherwise you will lose any work saved in these

    directories


    Firstly you must remove all traces of the current installation by using
    one of the approaches given above. Once this is done or if this was
    already the case if you go to your start menu and select Run from it and

    then type in REGEDIT and click on OK then you are presented with the
    registry editor dialog box. the third entry down on the left hand side
    should read HKEY_LOCAL_MACHINE click on this entry
    and then you should be presented with another list. Choose Software
    from this list and then you are presented with a further list. On
    it there should be an entry concerning Segue which should say Segue
    Software Inc Or Segue. If are using silktest and Silktest only then
    please delete this entry. If you are using any other segue products then

    please go into this directory and only delete entries refering to
    silktest . Also check in windows explorer for the silktest directory.
    If this is still there delete it.

    *****Note: Remember to reboot after both uninstalling and reinstalling.

    After uninstalling SilkTest and rebooting, you should make sure that all

    program files are deleted,
    especially DLL's that reside in the Windows System directory:
    QapHooks.dll, QapAbort.dll, QapJarEx.dll, QapAx.tlb, QapAxv4.tlb. If the

    DLL's are still there, try to delete them manually. If you cannot:

    On Windows NT: Use regedit to check the following registry key:

    MyComputer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\W indows\CurrentVersion\Shar
    edDLLs.

    You should see entries for the DLL's that could not be deleted, and they

    will have non-zero values.
    Either remove the entry (recommended), or change the value to 0.
    Reboot. You should now be able to delete the DLL(s). (They may be
    deleted automatically during rebooting).

    I hope it will work.

    Thanks

    Pal



    [This message has been edited by PalS (edited 02-16-2001).]

  10. #10
    Super Member
    Join Date
    Jul 1999
    Location
    Rancho Santa Margarita, CA
    Posts
    1,439
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)

    Re: Problems with evaluation copy

    pranav,

    I think the quick 'fix' to your situation is to borrow or grab another computer and install your Evaluation Copy from scratch (make sure though that this new system is not corrupted and also follow the Installation Guide that should have come with your Eval Copy). If you encounter the same problem on this new system, then maybe your Eval Copy is corrupted. If not then you now know that something is wrong with your other computer (since you are getting corrupted messages in the first place).

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 02:13 PM.

Copyright BetaSoft Inc.