SPONSORS:






User Tag List

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Nov 2000
    Location
    Kearny, NJ, US
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    New to silk test with web applications - problem getting started

    Hi

    I am new to using Silk Test with web applications. I am trying to do the GMO tutorial. I have the GMO site opened in IE5.0. When I do record / window identifier and point to browser, silk test is identify it as

    DialogBox("Welcome to Green Mountain Outpost - Microsoft Internet Explorer")

    but not the browser. I have silk test installed on Windows ME operating system. I did set the classpath in autoexec.bat file.

    Can you help me with this???

    Thanks in advance

  2. #2
    Senior Member
    Join Date
    Sep 1999
    Location
    San Jose,CA,USA
    Posts
    340
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: New to silk test with web applications - problem getting started

    I think the problem you may be haveing is that you have to enable the extensions in silk. They go into some depth in Chapter 3 of "Testing Web Applications with
    Silk Test" titled Prepare to Run the Tutorial. Make sure you also set your default browser as they tell you (pge 23).

    You may also have to enable the extensions via:

    start-> Programs->Silk Test-> Extension enabler

    This can sometimes mess up a implementation, but is mainly employed for the agent to be driven via another machine.


    So after you do all that if you still have some issues, just add to this post. I will be looking to try and get you through this.
    However I bet you will find everything you need in chapter 3, try reading it page by page. Keep in mind this really can be FUN.



    [This message has been edited by rick_weth (edited 01-10-2001).]
    Smoke me a kipper, I'll be back for breakfast!
    Sincerely
    Richard Weth
    Sr. QA Engineer

  3. #3
    Senior Member
    Join Date
    Dec 2000
    Location
    NY, NY, USA
    Posts
    165
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: New to silk test with web applications - problem getting started

    In addition to Rick's suggestions, remember to record the TestFrame (via File|New|TestFrame) instead of just recording a Windows Declaration (via Record|Windows Declarations...). Otherwise, what should be a MainWin will be captured as a DialogBox.

    Jerry
    also a newbie

  4. #4
    Junior Member
    Join Date
    Nov 2000
    Location
    Nashua, NH, USA
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: New to silk test with web applications - problem getting started

    I had a simular problem only to find out I had to add an additional file from Segue called gmow. Segue seems to take this file out of their site from time to time and you may have to call Customer Service. I hope it is online for you it will save you time.

    Goodluck - I certainly appreciate what you are up too.

    ------------------
    Rowland
    Rowland

  5. #5
    Senior Member
    Join Date
    Sep 2000
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: New to silk test with web applications - problem getting started

    <BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">quote:</font><HR>Originally posted by rick_weth:
    I think the problem you may be haveing is that you have to enable the extensions in silk. They go into some depth in Chapter 3 of "Testing Web Applications with
    Silk Test" titled Prepare to Run the Tutorial. Make sure you also set your default browser as they tell you (pge 23).

    You may also have to enable the extensions via:

    start-> Programs->Silk Test-> Extension enabler

    This can sometimes mess up a implementation, but is mainly employed for the agent to be driven via another machine.


    So after you do all that if you still have some issues, just add to this post. I will be looking to try and get you through this.
    However I bet you will find everything you need in chapter 3, try reading it page by page. Keep in mind this really can be FUN.

    [This message has been edited by rick_weth (edited 01-10-2001).]
    <HR></BLOCKQUOTE>


    IN chap 3.
    They say Launch Silktest and Launch the browser. Then they say to examine Agent icon
    on taskbar.

    But Agent icon does not appear by following the above steps.
    When they say "Launch Explorer", do they mean
    simply Click Run from Windows Start Button?
    THat's how I'm doing it.


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

vBulletin Optimisation provided by vB Optimise v2.6.0 Beta 4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.9 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Questions / Answers Form provided by vBAnswers (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominatevBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 05:32 PM.

Copyright BetaSoft Inc.