SPONSORS:






User Tag List

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Webpagelink HTTP 1060,1061,1602 errors

    I'm working on silkperformer 7.3 and peoplesoft (html/http) protocols.

    My problem is that i'm getting the Webpagelink HTTP link not found 1060,1061,1602 errors.

    I split up the code into different transactions and i got this error.

    some suggest me to try to change the code

    WebPageLink("My Application", "Welcome Page"); // Link 3

    to

    WebPageLink(NULL, "Welcome Page", 3); // Link 3

    But i'm gettin the same error.

    Befor splitting up into different transactions i'm not gettin this error.

    even in the following discussion

    http://support.borland.com/kbshow.php?q=12321

    they have mentioned that

    (this can be caused by breaking the script into multiple transactions during the record process).

    but how could we resolve this issue?

  2. #2
    Member
    Join Date
    Apr 2008
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Webpagelink HTTP 1060,1061,1602 errors

    create new transactions during the recording process

  3. #3
    Moderator
    Join Date
    Sep 2001
    Location
    Boston, MA
    Posts
    4,348
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Webpagelink HTTP 1060,1061,1602 errors

    I usually record as one big transaction, and then go into my scripts and edit them into separate functions and transactions.
    Corey Goldberg
    Homepage: goldb.org
    Twitter: twitter.com/cgoldberg
    Google+: gplus.to/cgoldberg

  4. #4
    Senior Member
    Join Date
    Dec 2006
    Posts
    1,838
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Total Downloaded
    0

    Re: Webpagelink HTTP 1060,1061,1602 errors

    There are number of reasons for this,but before splitting the transaction ,did you follow basic things like like selecting the right recording mode,i remember there is one button to uncheck in profile,I forgot the same.Search this forum on this.
    All the above will work only if you have done and captured all dynamic values and verified it.
    I suspect the dynamic values for your errors.
    By the way how did you break the transaction ?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 10.71%
vBulletin Optimisation provided by vB Optimise v2.6.4 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.2.8 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBNominate (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Username Changing provided by Username Change (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
BetaSoft Inc.
Digital Point modules: Sphinx-based search
All times are GMT -8. The time now is 09:46 AM.

Copyright BetaSoft Inc.