Hello everyone and happy New Year.

I am working on creating Oracle Forms performance test scripts, I have run into a bump in the road and I was wondering if anyone else has had similar experiences and what their resolution was.

I have successfully recorded Oracle Forms scripts in SP 7.3 (with the add in) and they play back great but Segue advises that SPM 2.8 (Silk Performance Manager) does not support all of SP 7.3 features.

I am attempting to re-record the scripts in SP 7.0 and I am getting the following error in the recorder window "Could not start Java Hooking Engine, reason: Java Recording requires the minimum version 1.2 of the JVM".

Has anyone seen this? If so what was the resolution?

Thanks for the input in advance

Larry G